EN
RU
Şəxsi kabinet
25-ci Yubiley Azərbaycan Beynəlxalq Telekommunikasiya,
İnnovasiya və Yüksək Texnologiyalar Sərgisi

3 - 6 dekabr 2019 Bakı Ekspo Mərkəzi
DƏSTƏK
bakutel

Stendin rezervasiyası

Sərgi qəzeti

Hesabatlar

İştirakçıların siyahısı
bakutel - Nazirlik “Adobe”la bağlı xəbərdarlıq edib
Media мərkəz » Xəbərlər

Nazirlik “Adobe”la bağlı xəbərdarlıq edib
15.03.2018

Xəbərlər

“Adobe” şirkəti “Adobe Flash Player”, “Connect və Dreamweaver”dəki təhlükəsizlik boşluqlarının qarşısının alınması məqsədilə müvafiq təhlükəsizlik yeniləmələrini təqdim edib.

Nəqliyyat, Rabitə və Yüksək Texnologiyalar Nazirliyi yanında Elektron Təhlükəsizlik Xidməti istifadəçilərə və inzibatçılara (administrator) təqdim olunan təhlükəsizlik yeniləmələrini quraşdırmağı tövsiyə edir.

Nazirlikdən Trend-ə verilən məlumata görə, Elektron Təhlükəsizlik Xidməti nəzərinizə çatdırır ki, bədniyyətlilər yoluxmuş sistemlərin idarəedilməsi üçün bu adıçəkilən proqram təminatlarındakı boşluqları istismar edə bilər.

Belə ki, “Adobe Flash Player”in 28.0.0.161 və əvvəlki versiyalarındakı boşluqların (CVE-2018-4919 və CVE-2018-4920) qarşısının alınması üçün buraxılan yeniləmələr “Windows”, “Macintosh”, “Linux” və “Chrome” əməliyyat sistemləri (ƏS) üçün nəzərdə tutulub.

Yeniləmələri yükləyib quraşdırmaq üçün “Adobe Təhlükəsizlik Bülleteni”nin "Həll (Solution)" bölməsindən istifadə edilməsi tövsiyə olunur:

https://helpx.adobe.com/security/products/flash-player/apsb18-05.html

“Adobe Connect” üçün təqdim olunan yeniləmə "Cross-site scripting" hücumunu həyata keçirmək üçün istifadə oluna bilən SWF fayl yüklənməsi boşluğunun (CVE-2018-4921) aradan qaldırılması üçün nəzərdə tutulub. Yeniləmə eyni zamanda “Windows” sistemində "OS Command Injection" (CVE-2018-4923) təhlükəsizlik açığının aradan qaldırılması üçün düşünülüb. Yeniləmələri aşağıdakı linkdən yükləyib quraşdırmaq olar:

https://helpx.adobe.com/security/products/connect/apsb18-06.html

“Adobe Dreamweaver” üçün nəzərdə tutulan təhlükəsizlik yeniləməsi “Windows ƏS-dəki kritik "OS command injection" (CVE-2018-4924) təhlükəsizlik açığının aradan qaldırılması üçün nəzərdə tutulub.

Yeniləmələri yükləyib quraşdırmaq üçün “Adobe Təhlükəsizlik Bülleteni”nin "Həll (Solution)" bölməsindən istifadə edilməsi tövsiyə olunur:

https://helpx.adobe.com/security/products/dreamweaver/apsb18-07.html.




TƏRƏFDAŞLAR